(no commit message)
[wiki.git] / doc / LennyBugsAll
index 8b2f7e061388242147cc1174e5707eed8a51f980..5c7db55e3161568cadd7541e413a3f4c0dfe3eee 100644 (file)
@@ -64,6 +64,10 @@ in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
 in [http://packages.debian.org/lenny/jfsutils jfsutils]
 "jfsutils: Bus Error when running fsck.jfs on sparc"
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
+in [http://packages.debian.org/lenny/installation-reports installation-reports]
+"installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
+
 = Examples =
 
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
@@ -129,10 +133,6 @@ in [http://packages.debian.org/lenny/oss-compat oss-compat]
 in [http://packages.debian.org/lenny/bind9 bind9]
 "bind9: bind crashes with a list for allow-update"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
-in [http://packages.debian.org/lenny/installation-reports installation-reports]
-"installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
 in [http://packages.debian.org/lenny/pam pam]
 "cannot unlock screen during etch -> lenny transition"
@@ -280,10 +280,6 @@ in [http://packages.debian.org/lenny/mdadm mdadm]
 in [http://packages.debian.org/lenny/povray povray]
 "Povray unusable with non-ascii filenames"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507927 507927]
-in [http://packages.debian.org/lenny/acpi-support acpi-support]
-"Fix suspend-resume in Thinkpad R50e (intel 855gm card)"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507944 507944]
 in [http://packages.debian.org/lenny/xwhois xwhois]
 "xwhois: segfaults on start in get_servers()"
@@ -360,6 +356,18 @@ in [http://packages.debian.org/lenny/iodbc iodbc]
 in [http://packages.debian.org/lenny/debget debget]
 "Can't parse packages.debian.org output anymore"
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
+in [http://packages.debian.org/lenny/dpkg dpkg]
+"Handling of conflicting conffiles broken"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
+in [http://packages.debian.org/lenny/f2c f2c]
+"f2c: does not translate properly in EMT64 machines"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
+in [http://packages.debian.org/lenny/merkaartor merkaartor]
+"merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
+
 
 = Mostly solved? =