sighhh... incorrect command.
authorAndrew M Farrell <afarrell@mit.edu>
Mon, 20 Jun 2011 02:27:03 +0000 (22:27 -0400)
committersipb-www <sipb-www@whole-enchilada.mit.edu>
Mon, 20 Jun 2011 02:27:03 +0000 (22:27 -0400)
doc/cpan.mdwn

index 13f03dbfd8350a7134dbf179dae713d1dc18c54d..662281cc0df22a8f44bfb73fd61b2e941e928277 100644 (file)
@@ -43,7 +43,7 @@ For more details, such as how to manage multiple different `local::lib` installa
 
 By default, CPAN prompts you whether or not to follow dependencies when installing a package. This is not usually what you want -- if you want a specific package, you don't care what CPAN has to install to get it to you, so it should do so automatically. There are two steps required to get CPAN to do this:
 
- * Within the CPAN interactive shell (which you can start with `perl -MCPAN -e shell`) Set `prerequisites_policy` to `follow` (`o conf prerequisites_policy follow` and then `o conf commit`)
+ * Within the CPAN interactive shell (run `cpan`), Set `prerequisites_policy` to `follow` (`o conf prerequisites_policy follow` and then `o conf commit`)
  * Set the environment variable `PERL_MM_USE_DEFAULT` to `1`.
    e.g. run `cpan` as