all the juicy bugs were done! Awesome.
[wiki.git] / doc / LennyBugsAll
1 = Open RC Bugs in Lenny =
2
3 These are bugs to consider at SIPB's [LennyBugs RC-bug-squashing hackathon] for Lenny.
4
5 Bug list dumped early 2008-12-12.  The pipeline was
6  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
7
8 Please sort into useful/not useful, add notes, etc.
9
10 = Juicy? =
11
12 All dealt with!  See the section "Fixed by SIPB" below.
13
14
15 = Specific hardware =
16
17 If you have the relevant hardware you could help a lot.
18
19 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
20 in [http://packages.debian.org/lenny/installation-reports installation-reports]
21 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
22
23 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
24 in [http://packages.debian.org/lenny/installation-reports installation-reports]
25 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
26
27 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
28 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
29 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
30
31 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
32 in [http://packages.debian.org/lenny/jfsutils jfsutils]
33 "jfsutils: Bus Error when running fsck.jfs on sparc"
34
35 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
36 in [http://packages.debian.org/lenny/installation-reports installation-reports]
37 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
38
39 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
40 in [http://packages.debian.org/lenny/installation-reports installation-reports]
41 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
42
43 = Examples =
44
45 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
46 in [http://packages.debian.org/lenny/bind9 bind9]
47 "bind9: Fails to start due to SIGSEGV"
48 [[BR]]This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
49 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
50
51
52 = May be a lot of work =
53
54 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
55 in [http://packages.debian.org/lenny/fenix fenix]
56 "fenix: not 64 bit clean"
57
58 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
59 in [http://packages.debian.org/lenny/rtorrent rtorrent]
60 "rtorrent: random crash"
61 [[BR]](Reproducing this seems to require runnin 20+ torrents for a ~day)
62
63 = Puzzling =
64
65 Someone please explain what's going on (Debian Project-wise) in these bugs.
66
67 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
68 in [http://packages.debian.org/lenny/wnpp wnpp]
69 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
70 [[BR]](Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
71
72 = Unclassified =
73
74 Please read these reports and figure out what category they belong in.  Or make a new category.
75
76 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
77 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
78 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
79
80 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
81 in [http://packages.debian.org/lenny/network-manager network-manager]
82 "Updating to lenny failed when NetworkManager got updated"
83
84 = Unclassified Security =
85
86 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
87 in [http://packages.debian.org/lenny/icedove icedove]
88 "Mozilla Thunderbird Multiple Vulnerabilities"
89
90 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
91 in [http://packages.debian.org/lenny/xine-lib xine-lib]
92 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
93
94 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
95 in [http://packages.debian.org/lenny/xine-lib xine-lib]
96 "xine-lib: CVE-2008-5246 heap overflow"
97
98 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
99 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
100 "ffmpeg-debian: Several security issues"
101
102 = Fresh bugs =
103
104 These are very recent and presumably will get dealt with by the package maintainers without help.
105
106 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time; I (price) picked December 1, arbitrarily.
107
108
109 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
110 in [http://packages.debian.org/lenny/grub grub]
111 "Freeze when installing GRUB on XFS boot partition"
112 [[BR]](Note: just re-opened 2008-12-12)
113
114 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
115 in [http://packages.debian.org/lenny/hibernate hibernate]
116 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
117
118 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
119 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
120 "Package installation results in license violation"
121
122 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
123 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
124 "Missing sources for d-i components/kernel of etch-n-half images"
125
126 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
127 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
128 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
129
130 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
131 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
132 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
133
134 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
135 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
136 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
137
138 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
139 in [http://packages.debian.org/lenny/mdadm mdadm]
140 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
141
142 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
143 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
144 "mazegaki conversion cannot be used"
145
146 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
147 in [http://packages.debian.org/lenny/libmad0 libmad0]
148 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
149
150 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
151 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
152 "sun-java5: New upstream release fixes several security issues"
153
154 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
155 in [http://packages.debian.org/lenny/xine-lib xine-lib]
156 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
157
158 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
159 in [http://packages.debian.org/lenny/wodim wodim]
160 "wodim: Cannot load media.  Cannot init drive."
161
162 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
163 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
164 "ftp.debian.org: gcc-4.2-base is not really required"
165
166 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
167 in [http://packages.debian.org/lenny/ipmitool ipmitool]
168 "ipmitool: Several init script problems due to wrong pidfile name"
169
170 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
171 in [http://packages.debian.org/lenny/imagemagick imagemagick]
172 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
173
174 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
175 in [http://packages.debian.org/lenny/iodbc iodbc]
176 "iodbc: Segfaults when asking for the available DSNs"
177
178 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
179 in [http://packages.debian.org/lenny/dpkg dpkg]
180 "Handling of conflicting conffiles broken"
181
182 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
183 in [http://packages.debian.org/lenny/f2c f2c]
184 "f2c: does not translate properly in EMT64 machines"
185
186 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
187 in [http://packages.debian.org/lenny/merkaartor merkaartor]
188 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
189
190 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589 508589]
191 in [http://packages.debian.org/lenny/linux-2.6 linux-2.6]
192 "ppp: USB Modem removal after PPP exits kills keyboard"
193
194 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508660 508660]
195 in [http://packages.debian.org/lenny/autopkgtest-xenlvm autopkgtest-xenlvm]
196 "adtxenlvm: initscript assumes eth0"
197
198 = Mostly solved? =
199
200 These look like good progress is being made and they'll get fixed
201 soon. Do we need a DD to do an NMU on any of these?
202
203 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
204 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
205 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
206
207 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
208 in [http://packages.debian.org/lenny/debget debget]
209 "Can't parse packages.debian.org output anymore"
210
211 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
212 in [http://packages.debian.org/lenny/release-notes release-notes]
213 "release-notes: Where's the license?"
214
215 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
216 in [http://packages.debian.org/lenny/release-notes release-notes]
217 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
218 [[BR]](Note: looks done, just not closed.)
219
220 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
221 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
222 "tuxguitar: hard-codes dependencies on libraries"
223
224 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
225 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
226 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
227
228 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
229 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
230 "initramfs-tools: Wrong check for udevadm in functions"
231 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
232
233 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
234 in [http://packages.debian.org/lenny/mdadm mdadm]
235 "mdadm segfault on --assemble --force with raid10"
236 [[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
237
238 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
239 "xine-ui: ctrl/shift key press emulation implementation broken"
240 [[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
241
242 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
243 in [http://packages.debian.org/lenny/snmpd snmpd]
244 "/etc/init.d/snmpd start reports error if already running"
245 (Note: fixed, waiting on an upload?)
246
247 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
248 in [http://packages.debian.org/lenny/twiki twiki]
249 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
250
251 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
252 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
253 "phpPgAdmin: Local File Inclusion Vulnerability"
254
255 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
256 in [http://packages.debian.org/lenny/bind9 bind9]
257 "bind9: bind crashes with a list for allow-update"
258
259 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
260 in [http://packages.debian.org/lenny/dbus dbus]
261 "send_requested_reply="true" allows all non-reply messages"
262
263 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
264 in [http://packages.debian.org/lenny/wireshark wireshark]
265 "wireshark: DoS caused by sending a SMTP request with large content"
266
267 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
268 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
269 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
270
271 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
272 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
273 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
274
275 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
276 in [http://packages.debian.org/lenny/ghostscript ghostscript]
277 "etch->lenny upgrade left the system in broken state"
278
279 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
280 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
281 "Yum crashes when setting-up a CentOS chroot OS"
282
283 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635 508635]
284 in [http://packages.debian.org/lenny/libexif-gtk-dev libexif-gtk-dev]
285 "libexif-gtk-dev: References no longer existing libXcursor.la"
286
287 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
288 in [http://packages.debian.org/lenny/oss-compat oss-compat]
289 "oss-compat: modules are not loaded"
290
291
292 = Not much of use one can do =
293
294 (waiting on reporter to reproduce)
295
296 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
297 in [http://packages.debian.org/lenny/installation-reports installation-reports]
298 "installation-reports: Grub error: not a regular file..."
299
300 (this one looks like it'll be removed from Lenny or have amd64 disabled)
301
302 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
303 in [http://packages.debian.org/lenny/helpdeco helpdeco]
304 "Fails to work on amd64"
305
306 (this one looks the maintainer has labeled unreproducible)
307
308 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
309 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
310 "amule-daemon: causes OOM's by leaking lots of memory"
311
312 (waiting on upstream)
313
314 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
315 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
316 "Yet another boilerplate change"
317
318 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
319 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
320 "kicker: crashes on startup"
321
322 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
323 in [http://packages.debian.org/lenny/moodle moodle]
324 "moodle: html2text.php is not DFSG-free"
325
326 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
327 in [http://packages.debian.org/lenny/quagga quagga]
328 "quagga: zebra ignores routes added via command line"
329
330 (misc)
331
332 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
333 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
334 "maintainer address bounces"
335
336 (trivial fix may cause regression, may punt)
337
338 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
339 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
340 "initiatorname.iscsi should maybe not be in /etc"
341
342 (legal issue involving non-free file)
343
344 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
345 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
346 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
347
348 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
349 in [http://packages.debian.org/lenny/mailscanner mailscanner]
350 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
351
352 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
353 in [http://packages.debian.org/lenny/smarty smarty]
354 "smarty: Non-free logo included in package"
355
356 = Flamewars =
357
358 You might enjoy reading these, but they may not be good targets to fix.
359
360 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
361 in [http://packages.debian.org/lenny/otrs2 otrs2]
362 "otrs2 - makes files in /usr writable by non-root"
363
364 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
365 in [http://packages.debian.org/lenny/wordpress wordpress]
366 "wordpress can be subject of delayed attacks via cookies"
367
368 For this one, the actual flameware is off the bug report log.
369
370 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
371 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
372 "longstanding DFSG violations in linux-2.6 package"
373
374 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
375 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
376 "gnu-fdisk: wipes out MBR when used on GPT partitions"
377
378 = Would have been fun =
379
380 Entertaining to read but sadly already fixed.
381
382 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961]
383 in auctex
384 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
385
386
387 = Special team bugs =
388
389 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
390
391 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
392 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
393 "Packages might enter the archive from security without source"
394
395 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
396 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
397 "libept0 should have priority important"
398
399 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
400 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
401 "python2.5 should have priority standard"
402
403 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
404 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
405 "libsqlite3-0 should have priority standard"
406
407 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
408 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
409 "libkeyutils1 should have priority standard"
410
411 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
412 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
413 "libldap-2.4-2 should have priority standard"
414
415 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
416 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
417 "[Priorities] libustr-1.0-1 -> standard"
418
419 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
420 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
421 "python-sepolgen should have priority standard"
422
423 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
424 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
425 "libxml2 should have priority standard"
426
427 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
428 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
429 "python2.5-minimal should have priority standard"
430
431 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
432 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
433 "libisccfg40 should have priority standard"
434
435 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
436 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
437 "libisccc40 should have priority standard"
438
439 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
440 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
441 "libedit2 should have priority standard"
442
443 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
444 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
445 "libgssglue1 must have priority standard"
446
447 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
448 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
449 "ucf must have priority standard"
450
451 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
452 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
453 "libpci3 must have priority standard"
454
455 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
456 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
457
458 "sarge images have syslinux binaries without source"
459
460 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
461 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
462 "FPC: copyright infringement in pre 2.2.2 sources"
463
464 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
465 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
466 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
467
468 This one is fixed in experimental:
469
470
471
472 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
473 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
474 "epiphany-webkit: Crashes at startup whenever I go to a site."
475
476
477 = Waiting on feedback =
478
479 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
480 in [http://packages.debian.org/lenny/pam pam]
481 "cannot unlock screen during etch -> lenny transition"
482 (hartmans added comment)
483
484 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
485 in [http://packages.debian.org/lenny/dk-filter dk-filter]
486 "dk-filter reliably crashes upon connection from postfix"
487 [[BR]](quentin couldn't reproduce)
488
489 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
490 in [http://packages.debian.org/lenny/asterisk asterisk]
491 "asterisk: Very frequent segfaults on startup"
492 (quentin couldn't reproduce)
493
494 = Fixed by SIPB! =
495 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
496 in [http://packages.debian.org/lenny/installation-reports installation-reports]
497 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
498 (closed by wdaher)
499
500 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525] 
501 in [http://packages.debian.org/lenny/python-hid python-hid] 
502 "python-hid: hid module will not import since python policy transition" 
503 (tabbott)
504
505 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071] 
506 [http://packages.debian.org/lenny/racoon racoon] 
507 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt" 
508 (fixed by broder)
509
510 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072] 
511 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools] 
512 "libipsec0 packaged in ipsec-tools without development headers" 
513 (downgraded by hartmans)
514
515 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626] 
516 in [http://packages.debian.org/lenny/nvidia-glx nvidia-glx] 
517 "[nvidia-glx] Quietly drops support for several chipsets" 
518 (downgraded by nelhage)
519
520 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845 502845]
521 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
522 "open-iscsi: no login using amd64"
523 (quentin reassigned; Bastian Blank then lowered priority)
524
525 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
526 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
527 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
528 (patch added by andersk)
529
530 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
531 in [http://packages.debian.org/lenny/splashy splashy]
532 "splashy: Splashy fails to install due to missing default theme"
533 (fix suggestion added by ecprice with help from tabbott and fawkes)
534
535
536 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
537 in [http://packages.debian.org/lenny/rtorrent rtorrent]
538 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
539 (submitted patch that disables broken RPC; leaving to maintainer to decide if this is what he wants to do)
540
541 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
542 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
543 "/init exports MODPROBE_OPTIONS=-qb"
544 [[BR]](patch added by price)
545
546 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=489501] in [http://packages.debian.org/lenny/zekr zekr] "zekr depends on libxul0d"
547 [[BR]](tweaked and sponsored fix by Asheesh Laroia)