(no commit message)
[wiki.git] / doc / LennyBugsAll
1 = Open RC Bugs in Lenny =
2
3 These are bugs to consider at SIPB's [LennyBugs RC-bug-squashing hackathon] for Lenny.
4
5 Bug list dumped early 2008-12-12.  The pipeline was
6  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
7
8 Please sort into useful/not useful, add notes, etc.
9
10 = Juicy? =
11
12 All dealt with!  See the section "Fixed by SIPB" below.
13
14
15 = Specific hardware =
16
17 If you have the relevant hardware you could help a lot.
18
19 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
20 in [http://packages.debian.org/lenny/installation-reports installation-reports]
21 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
22
23 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
24 in [http://packages.debian.org/lenny/installation-reports installation-reports]
25 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
26
27 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
28 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
29 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
30
31 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
32 in [http://packages.debian.org/lenny/jfsutils jfsutils]
33 "jfsutils: Bus Error when running fsck.jfs on sparc"
34
35 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
36 in [http://packages.debian.org/lenny/installation-reports installation-reports]
37 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
38
39 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
40 in [http://packages.debian.org/lenny/installation-reports installation-reports]
41 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
42
43 = Examples =
44
45 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
46 in [http://packages.debian.org/lenny/bind9 bind9]
47 "bind9: Fails to start due to SIGSEGV"
48 [[BR]]This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
49 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
50
51
52 = May be a lot of work =
53
54 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
55 in [http://packages.debian.org/lenny/rtorrent rtorrent]
56 "rtorrent: random crash"
57 [[BR]](Reproducing this seems to require runnin 20+ torrents for a ~day)
58
59 = Puzzling =
60
61 Someone please explain what's going on (Debian Project-wise) in these bugs.
62
63 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
64 in [http://packages.debian.org/lenny/wnpp wnpp]
65 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
66 [[BR]](Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
67
68 = Unclassified =
69
70 Please read these reports and figure out what category they belong in.  Or make a new category.
71
72 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
73 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
74 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
75
76 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
77 in [http://packages.debian.org/lenny/network-manager network-manager]
78 "Updating to lenny failed when NetworkManager got updated"
79
80 = Unclassified Security =
81
82 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
83 in [http://packages.debian.org/lenny/icedove icedove]
84 "Mozilla Thunderbird Multiple Vulnerabilities"
85
86 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
87 in [http://packages.debian.org/lenny/xine-lib xine-lib]
88 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
89
90 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
91 in [http://packages.debian.org/lenny/xine-lib xine-lib]
92 "xine-lib: CVE-2008-5246 heap overflow"
93
94 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
95 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
96 "ffmpeg-debian: Several security issues"
97
98 = Fresh bugs =
99
100 These are very recent and presumably will get dealt with by the package maintainers without help.
101
102 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time; I (price) picked December 1, arbitrarily.
103
104
105 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
106 in [http://packages.debian.org/lenny/grub grub]
107 "Freeze when installing GRUB on XFS boot partition"
108 [[BR]](Note: just re-opened 2008-12-12)
109
110 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
111 in [http://packages.debian.org/lenny/hibernate hibernate]
112 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
113
114 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
115 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
116 "Package installation results in license violation"
117
118 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
119 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
120 "Missing sources for d-i components/kernel of etch-n-half images"
121
122 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
123 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
124 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
125
126 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
127 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
128 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
129
130 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
131 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
132 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
133
134 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
135 in [http://packages.debian.org/lenny/mdadm mdadm]
136 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
137
138 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
139 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
140 "mazegaki conversion cannot be used"
141
142 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
143 in [http://packages.debian.org/lenny/libmad0 libmad0]
144 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
145
146 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
147 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
148 "sun-java5: New upstream release fixes several security issues"
149
150 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
151 in [http://packages.debian.org/lenny/xine-lib xine-lib]
152 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
153
154 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
155 in [http://packages.debian.org/lenny/wodim wodim]
156 "wodim: Cannot load media.  Cannot init drive."
157
158 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
159 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
160 "ftp.debian.org: gcc-4.2-base is not really required"
161
162 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
163 in [http://packages.debian.org/lenny/ipmitool ipmitool]
164 "ipmitool: Several init script problems due to wrong pidfile name"
165
166 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
167 in [http://packages.debian.org/lenny/imagemagick imagemagick]
168 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
169
170 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
171 in [http://packages.debian.org/lenny/iodbc iodbc]
172 "iodbc: Segfaults when asking for the available DSNs"
173
174 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
175 in [http://packages.debian.org/lenny/dpkg dpkg]
176 "Handling of conflicting conffiles broken"
177
178 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
179 in [http://packages.debian.org/lenny/f2c f2c]
180 "f2c: does not translate properly in EMT64 machines"
181
182 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
183 in [http://packages.debian.org/lenny/merkaartor merkaartor]
184 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
185
186 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589 508589]
187 in [http://packages.debian.org/lenny/linux-2.6 linux-2.6]
188 "ppp: USB Modem removal after PPP exits kills keyboard"
189
190 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508660 508660]
191 in [http://packages.debian.org/lenny/autopkgtest-xenlvm autopkgtest-xenlvm]
192 "adtxenlvm: initscript assumes eth0"
193
194 = Mostly solved? =
195
196 These look like good progress is being made and they'll get fixed
197 soon. Do we need a DD to do an NMU on any of these?
198
199 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
200 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
201 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
202
203 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
204 in [http://packages.debian.org/lenny/debget debget]
205 "Can't parse packages.debian.org output anymore"
206
207 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
208 in [http://packages.debian.org/lenny/release-notes release-notes]
209 "release-notes: Where's the license?"
210
211 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
212 in [http://packages.debian.org/lenny/release-notes release-notes]
213 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
214 [[BR]](Note: looks done, just not closed.)
215
216 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
217 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
218 "tuxguitar: hard-codes dependencies on libraries"
219
220 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
221 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
222 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
223
224 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
225 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
226 "initramfs-tools: Wrong check for udevadm in functions"
227 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
228
229 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
230 in [http://packages.debian.org/lenny/mdadm mdadm]
231 "mdadm segfault on --assemble --force with raid10"
232 [[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
233
234 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
235 "xine-ui: ctrl/shift key press emulation implementation broken"
236 [[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
237
238 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
239 in [http://packages.debian.org/lenny/snmpd snmpd]
240 "/etc/init.d/snmpd start reports error if already running"
241 (Note: fixed, waiting on an upload?)
242
243 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
244 in [http://packages.debian.org/lenny/twiki twiki]
245 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
246
247 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
248 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
249 "phpPgAdmin: Local File Inclusion Vulnerability"
250
251 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
252 in [http://packages.debian.org/lenny/bind9 bind9]
253 "bind9: bind crashes with a list for allow-update"
254
255 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
256 in [http://packages.debian.org/lenny/dbus dbus]
257 "send_requested_reply="true" allows all non-reply messages"
258
259 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
260 in [http://packages.debian.org/lenny/wireshark wireshark]
261 "wireshark: DoS caused by sending a SMTP request with large content"
262
263 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
264 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
265 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
266
267 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
268 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
269 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
270
271 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
272 in [http://packages.debian.org/lenny/ghostscript ghostscript]
273 "etch->lenny upgrade left the system in broken state"
274
275 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
276 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
277 "Yum crashes when setting-up a CentOS chroot OS"
278
279 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635 508635]
280 in [http://packages.debian.org/lenny/libexif-gtk-dev libexif-gtk-dev]
281 "libexif-gtk-dev: References no longer existing libXcursor.la"
282
283 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
284 in [http://packages.debian.org/lenny/oss-compat oss-compat]
285 "oss-compat: modules are not loaded"
286
287
288 = Not much of use one can do =
289
290 (waiting on reporter to reproduce)
291
292 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
293 in [http://packages.debian.org/lenny/installation-reports installation-reports]
294 "installation-reports: Grub error: not a regular file..."
295
296 (this one looks like it'll be removed from Lenny or have amd64 disabled)
297
298 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
299 in [http://packages.debian.org/lenny/helpdeco helpdeco]
300 "Fails to work on amd64"
301
302 (this one looks the maintainer has labeled unreproducible)
303
304 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
305 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
306 "amule-daemon: causes OOM's by leaking lots of memory"
307
308 (waiting on upstream)
309
310 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
311 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
312 "Yet another boilerplate change"
313
314 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
315 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
316 "kicker: crashes on startup"
317
318 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
319 in [http://packages.debian.org/lenny/moodle moodle]
320 "moodle: html2text.php is not DFSG-free"
321
322 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
323 in [http://packages.debian.org/lenny/quagga quagga]
324 "quagga: zebra ignores routes added via command line"
325
326 (misc)
327
328 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
329 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
330 "maintainer address bounces"
331
332 (trivial fix may cause regression, may punt)
333
334 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
335 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
336 "initiatorname.iscsi should maybe not be in /etc"
337
338 (legal issue involving non-free file)
339
340 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
341 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
342 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
343
344 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
345 in [http://packages.debian.org/lenny/mailscanner mailscanner]
346 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
347
348 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
349 in [http://packages.debian.org/lenny/smarty smarty]
350 "smarty: Non-free logo included in package"
351
352 = Flamewars =
353
354 You might enjoy reading these, but they may not be good targets to fix.
355
356 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
357 in [http://packages.debian.org/lenny/otrs2 otrs2]
358 "otrs2 - makes files in /usr writable by non-root"
359
360 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
361 in [http://packages.debian.org/lenny/wordpress wordpress]
362 "wordpress can be subject of delayed attacks via cookies"
363
364 For this one, the actual flameware is off the bug report log.
365
366 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
367 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
368 "longstanding DFSG violations in linux-2.6 package"
369
370 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
371 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
372 "gnu-fdisk: wipes out MBR when used on GPT partitions"
373
374 = Would have been fun =
375
376 Entertaining to read but sadly already fixed.
377
378 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961]
379 in auctex
380 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
381
382
383 = Special team bugs =
384
385 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
386
387 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
388 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
389 "Packages might enter the archive from security without source"
390
391 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
392 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
393 "libept0 should have priority important"
394
395 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
396 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
397 "python2.5 should have priority standard"
398
399 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
400 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
401 "libsqlite3-0 should have priority standard"
402
403 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
404 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
405 "libkeyutils1 should have priority standard"
406
407 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
408 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
409 "libldap-2.4-2 should have priority standard"
410
411 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
412 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
413 "[Priorities] libustr-1.0-1 -> standard"
414
415 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
416 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
417 "python-sepolgen should have priority standard"
418
419 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
420 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
421 "libxml2 should have priority standard"
422
423 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
424 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
425 "python2.5-minimal should have priority standard"
426
427 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
428 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
429 "libisccfg40 should have priority standard"
430
431 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
432 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
433 "libisccc40 should have priority standard"
434
435 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
436 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
437 "libedit2 should have priority standard"
438
439 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
440 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
441 "libgssglue1 must have priority standard"
442
443 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
444 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
445 "ucf must have priority standard"
446
447 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
448 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
449 "libpci3 must have priority standard"
450
451 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
452 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
453
454 "sarge images have syslinux binaries without source"
455
456 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
457 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
458 "FPC: copyright infringement in pre 2.2.2 sources"
459
460 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
461 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
462 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
463
464 This one is fixed in experimental:
465
466
467
468 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
469 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
470 "epiphany-webkit: Crashes at startup whenever I go to a site."
471
472
473 = Waiting on feedback =
474
475 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
476 in [http://packages.debian.org/lenny/pam pam]
477 "cannot unlock screen during etch -> lenny transition"
478 (hartmans added comment)
479
480 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
481 in [http://packages.debian.org/lenny/dk-filter dk-filter]
482 "dk-filter reliably crashes upon connection from postfix"
483 [[BR]](quentin couldn't reproduce)
484
485 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
486 in [http://packages.debian.org/lenny/asterisk asterisk]
487 "asterisk: Very frequent segfaults on startup"
488 (quentin couldn't reproduce)
489
490 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
491 in [http://packages.debian.org/lenny/fenix fenix]
492 "fenix: not 64 bit clean"[[BR]]
493 (ezyang observed upstream's website looks ~dead)
494
495 = Fixed by SIPB! =
496 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
497 in [http://packages.debian.org/lenny/installation-reports installation-reports]
498 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
499 (closed by wdaher)
500
501 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525] 
502 in [http://packages.debian.org/lenny/python-hid python-hid] 
503 "python-hid: hid module will not import since python policy transition" 
504 (tabbott)
505
506 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071] 
507 [http://packages.debian.org/lenny/racoon racoon] 
508 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt" 
509 (fixed by broder)
510
511 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072] 
512 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools] 
513 "libipsec0 packaged in ipsec-tools without development headers" 
514 (downgraded by hartmans)
515
516 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626] 
517 in [http://packages.debian.org/lenny/nvidia-glx nvidia-glx] 
518 "[nvidia-glx] Quietly drops support for several chipsets" 
519 (downgraded by nelhage)
520
521 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845 502845]
522 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
523 "open-iscsi: no login using amd64"
524 (quentin reassigned; Bastian Blank then lowered priority)
525
526 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
527 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
528 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
529 (patch added by andersk)
530
531 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
532 in [http://packages.debian.org/lenny/splashy splashy]
533 "splashy: Splashy fails to install due to missing default theme"
534 (fix suggestion added by ecprice with help from tabbott and fawkes)
535
536
537 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
538 in [http://packages.debian.org/lenny/rtorrent rtorrent]
539 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
540 (submitted patch that disables broken RPC; leaving to maintainer to decide if this is what he wants to do)
541
542 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
543 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
544 "/init exports MODPROBE_OPTIONS=-qb"
545 [[BR]](patch added by price)
546
547 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=489501] in [http://packages.debian.org/lenny/zekr zekr] "zekr depends on libxul0d"
548 [[BR]](tweaked and sponsored fix by Asheesh Laroia)